Degraded Performance
Incident Report for N2N Services Inc
Postmortem

We had an issue on one of the production database tables. Product team resolved the issue.

Posted May 19, 2020 - 10:40 EDT

Resolved
This incident has been resolved.
Posted May 18, 2020 - 16:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 16:33 EDT
This incident affected: Illuminateapp-Prod (Illuminate Platform, Illuminate Process Engine (Beam API)).