Degraded performance: Process Engine refresh
Incident Report for N2N Services Inc
Resolved
This incident has been resolved.
Posted 13 days ago. Apr 08, 2019 - 21:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Apr 08, 2019 - 21:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Apr 08, 2019 - 21:35 EDT
This incident affected: Illuminateapp (Illuminate Platform, Illuminate Process Engine, Illuminate Beam API).