Production async process in degraded performace
Incident Report for N2N Services Inc
Resolved
This incident has been resolved
Posted Feb 15, 2019 - 16:46 EST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2019 - 15:59 EST
This incident affected: Illuminateapp-Prod (Illuminate Process Engine (Beam API)).