Operational issue - Multiple services (N. Virginia)

Incident Report for N2N Services Inc

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 19:15 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 12:53 EDT

Identified

We’re currently experiencing service disruptions caused by an ongoing AWS outage in the US-EAST-1 region. Our teams are actively monitoring the situation and working to minimize impact. We appreciate your patience and understanding, and we’ll continue to share updates until services are fully restored.
Incident Time: 3:11 AM EST
Date: Oct 20, 2025

For more info: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 03:11 EDT
This incident affected: Illuminateapp-Prod (Illuminate Platform, Illuminate Process Engine (Beam API), Illuminate Process Engine (Boomi Supported)) and Illuminateapp-QA (Illuminate Platform, Illuminate Process Engine (Beam API), Illuminate Process Engine (Boomi Supported)).