Degraded Performance
Incident Report for N2N Services Inc
Postmortem

One of the Illuminate platform database nodes stopped responding, which caused the degraded performance of all the components. We have applied a fix. We believe the issue is now fully resolved, and at this time we continue to monitor the incident.

Posted Oct 15, 2019 - 19:13 EDT

Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 19:08 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2019 - 16:30 EDT
This incident affected: Illuminateapp (Illuminate Platform, Illuminate Process Engine, Illuminate Beam API).